No SSL issued after 5 days


#1

its been 5 days and SSL has not been issued and my website is still accessible over http


#2

#3

i followed all that nothing worked i submited a ticket and no response(id 1642484)


#4

Whats the domain and can you post a complete screenshot of your Crypto section?


#5

alliancemetro.com.gh


i provisioned with the CNAME (integrated from cpanel from my hosting provider)
My website is still accessible with http


#6

A complete screenshot, this is just the top part.

However, being a setup through a partner, I’d contact the host first. Your www host does load on HTTPS fine though

image


#7

yes but it is still accessible with http and that is my worry


#8

It will always be accessible via HTTP, you simply need to make sure the HTTPS-rewrite is in place.


#9

yes its enabled but doesnt work


#10

Again, you need to post a complete screenshot.


#11

And the redirect does seem to work too. Note the 301 status at http://sitemeer.com/#www.alliancemetro.com.gh/


#12

okk here


#13

yes i see the 301 status…so why is is still accessible through http???


#14

That is still not a complete screenshot.

Anyhow, as I already said it will always be accessible via HTTP. Considering that HTTPS and the redirect both work I guess there is no issue (anymore).


#15

i can see that it redirects with www. but without it i.e alliancemetro.com.gh it doesnt


#16

Thats because that request does not go through Cloudflare but straight to your host. You really need to take this up with your host I am afraid. Alternatively you can set up a proper Cloudflare account.


#17

okk wil check with my host


#18

good news …i contacted my host and its been fixed…thanks for your support:sunglasses:


closed #20

This topic was automatically closed after 30 days. New replies are no longer allowed.