No SSL Certificate on Edge Certificates

Hello,

3 months ago I disabled the Universal SSL for a specific domain and remove the Shared Edge SSL Certificate. After that, I re-enable the universal SSL, but until now, I don’t have any shared SSL Certificate on Edge Certificates menu, this makes my site error when user access it. I thought that the ssl certificate will be generated automatically, but it seems it didn’t happened.

Is there any method to request the SSL for Edge Certificates for free package?

Thank you

1 Like

Generally, I recommend going to the bottom of the Edge Certs screen and Disable Universal SSL, then wait at least fifteen minutes before I Enable it again. This sounds like what you already tried.

Here are more guidelines to help provision certs for your site:

1 Like

I also encountered the same problem, but I tried the way you said and banned more than one day. After I have re-enabled UNIVERSAL SSL, I still get the status of the certificate in the domain name is deleted. I also try again to open the CDN (Orange Cloud + CName) Waiting for more than a day. This certificate still has no renewal, still deleted state …

However, it is a bit to mention, I was previously transferred to the domain name directly to use my private CloudFlare under other CloudFlare partners.

Thank you for the response. Yes, I have already try the method, even I waited for a few days before re-enable the universal SSL. But still, no SSL Certificate generated on my Edge Certificates.

I open this thread as a last method that I thought Cloudflare team can re-assign the certificate from the Cloudflare backend.

You’d have to open a ticket: support AT cloudflare DOT com
You’ll get an autoreply with a ticket #, and the ticket will probably auto-close, but post that ticket # here so we can escalate it for someone to hopefully take a look at it tomorrow.

#2316815

I need help, too:)

Thank you very much.

Hi,

Thank you for the response, I already opened a support ticket, and got ID #2316826.

Please kindly check.

Thank you

I’ve put both ticket numbers into the escalation queue.

1 Like

The ticket was closed by a bot…

I don’t know it is normal?

I think the problem may be about to “Let’s Encrypt”…?
I try to buy the Advanced Certificate services and create a new cert of “DigiCert”, It is completed on my click “save”… so fast…

But I try to create the new cert of “Let’s Encrypt”, I waited for 2 hours but still Initializing… Why?

It is why can’t update my Universal cert “Let’s Encrypt” reason? The problem should be about Cloudflare or “Let’s Encrypt”? hmmmmm…

FYI, I see my DNS record auto-added the txt record for “Let’s Encrypt” so I think it not should be about my domain problem. I have tried using my server to run a script using my domain create cert of “Let’s Encrypt” which is successful(can Immediately download the certificate).

@Yatounoneko I will go ahead and reopen the ticket. Please note that writing a ticket to support will require adding the needed information for this to be triaged correctly. The reason the ticket was closed was because there was no specific request nor was there enough information to work with. I will investigate and update the ticket.

3 Likes

Please follow up with the response on the ticket.

2 Likes

Hi Tobi,

Thank you for the response, please kindly check the ticket.

1 Like

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.