No resolution for www.momomesh.tv

dash-dns
dns-resolver
#1

Once again cloudflare 1.1.1.1 server is not resolving for the web site https://www.momomesh.tv. this occurred on March 3 and again today march-3-2019.

Why is there resolution when other DNS servers resolve for this site?

#2

See the thread where you were at yesterday. The reason is the same as it was yesterday, the domain’s own DNS setup is broken, it’s likely other DNS resolvers have fixes in place to accept responses from misbehaving DNS servers.

1 Like
#3

How are you determing that UDP server is not reachable? Other DNS servers I tried were able to resolve the site.

#4

Sorry, I mistakingly looked at the other domain that user asked about, unimi.it.

I’m no DNS expert, so take this as you will, but Yandex’s RR also has inconsistent failures. Seems to be something with dnssec and/or EDNS (Cloudflare does not support EDNS due to privacy concerns)

Are you the domain owner? If so, it would be good to know what DNS server software you’re using.

#5

I simple tried to resolve the site and could not then it started working then it stopped. In every case I was using DNS over HTTPs and tried other DNS to confirm the sites operation.

#6

Today March-14-2019 while using https://1.1.1.1/dns-query with DNS over https it failed to resolve the site “https://www.momomesh.tv” again. When I used the Firefox default DOH of https://mozilla.cloudflare-dns.com/dns-query it was able to resolve for the site.

What is the difference between https://1.1.1.1/dns-query and https://mozilla.cloudflare-dns.com/dns-query ?