"No Records Found" Firefox problem

The DNS manager in Firefox showed my records very briefly and then reported “No Records Found”. After a lot of trying I decided to have look at it in IE and there the records are visible (and editable). Then I tried Firefox in safe mode and the records were visible too. Tried toggling on and off most of the add-ons but that didn’t help. Not able to do any further research. Hope this can be fixed.

Which Firefox version? Works fine for me, so probably an issue with your Firefox profile, especially if private browsing fixed it. If you already disabled all extensions you could try to reset the profile (this will remove all extensions) or create a new one.

Is this when adding a new domain to Cloudflare? There was a long thread on this a month or so ago, and I don’t recall a resolution. People discovered that after adding and seeing the “No Records” message, the records were really there as they continued through the process.

p.s. If this is the issue, open a Support Ticker:
Login to Cloudflare and then contact Cloudflare Support by clicking on the Get More Help button.

1 Like

Thanks for your suggestions. Version is 69.0 64 bits. The domains existed already and I have edited them before in FF, I think about a year ago. I don’t think I want to do anything more about it and certainly not create a new profile, as the safe mode shows it is possible to do work. (will use IE of safemode in the case I need to do something)

1 Like

Well, it generally works with Firefox, so it most likely is an issue with your profile.