No permissions in my account, dashboard is missing

I have logged into my account to register a new domain but I have no dashboard. All icons and settings from the side panel are gone and I have no permission to migrate my domains.

This is what I see in the dashboard.

Can you try in a private/incognito window and, if that doesn’t work, on a different browser/device?

2 Likes

Hi, thanks for the reply. I have tried three different browsers and in incognito mode but still the same results. The newly created account works fine. It is like it has lost super user status.

1 Like

This is not the first time we’ve seen this…I need to go :search: to see if I can find earlier posts/tickets.

In the meantime, I do see the zones in your account @tonyaspden but am getting a 403 on the overview. Different error but also not the expected behavior.

Digging for details…I found a few instances of this @tonyaspden and am flagging this thread for my colleagues in Support to assist.

1 Like

Hello,

Apologies for the issue you faced with the dashboard here.
I’ve applied a fix to your account, and you should no longer see these errors.

Please let us know if you see any more problems.