No nameservers displaying when setting up a new domain

#1

Hello, I noticed that cloudflare wasn’t receiving any domain traffic. I researched the user docs and see that I need to redirect nameservers. Your instructions say that the nameservers I shoul use can be found on the overview page. However NO nameservers are listed on that page, and I cant seem to find them anywhere else!

Many thanks for your help with this easy one…

1 Like
#2

That should help :slightly_smiling_face:

#3

Hi @lee5, the only reason you would not see name servers listed as in the screen shot from @intr0 is if you’re signed up for Cloudflare via a partner. In that case, on the DNS tab you’ll see a message “Your DNS zone file is hosted by…” followed with the details on how to update your DNS records.

2 Likes
#4

Thank you for this. But my overview page doesn’t look the same, and I cant find the cloudflare nameservers panel you have illustrated in the screenshot. I have attac

hed a screenshot of what I see…

#5

Thank you cloonan,

Yes, I can see that DNS tab shows a link to my hosting provider… but where do I find the cloudflare servers that I should point my DNS to?

#6

They would show in the DNS tab of the dashboard.

If you sign up through a partner, often you don’t have to change the nameservers, it is often done automatically, but a CNAME is often created, as in this support article:

1 Like
#7

Hmmm. I have clicked through to my hosting provider, and cannot find any reference to cloudflare at their end. I am sure cloudflare was working fine a few years back, but now there isn’t any traffic showing in the cloudflare stats. So I’m assuming this is a DNS problem. It’s just that there aren’t any references to the nameservers I should be using on any of the cloudflare management panels.

I’m stumped!

#8

Do you think I should delete the domain from cloudflare and then re-add it?

#9

Hi @lee5, sorry, I missed part of one of the comments above. The name servers show on your DNS tab (as @domjh mentioned), not the overview tab you showed. In this case, I see the servers point to Cloudflare:

$ dig ns greatlifecoach.co.uk +short
igor.ns.cloudflare.com.
iris.ns.cloudflare.com.

And, the site loads and there is a certificate in place:

But, there are some mixed content issues. On the crypto tab, can you enable Automatic HTTPS rewrites and visit the site again?

1 Like
#10

Hi Cloonan, thank you for your email. I decided there really was something wrong. So I deleted the website and started fresh with cloud flare. So the website that you have just viewed is the new installation!

Thank you loads for your help! I want to make this site sizzle! I shall look into your other issues/suggestions tomorrow. :slight_smile:

1 Like
#11

Hi cloonan, I visited the crypto tab for www.greatlifecoach.co.uk. It is showing that Automatic HTTPS rewrites are enabled. …

#12

Hi @lee5,

That setting can help with a lot of mixed content issues, however it can’t fix them all. Some have to be fixed directly on your site / server.

Please see this post for some tips :slightly_smiling_face:

1 Like