No longer receiving Cloudflare Access emails

Hey Cloudflare Support,

We are currently not receiving emails when trying to gain access through Cloudflare Access. No email is received nor are requests appearing in the request logs in the dashboard.

Things were normal until trying to access our administrative application this morning. I don’t believe anything has changed in our configuration.

I also don’t think other account-related emails are coming through. For example, I invited a Gmail address to our Cloudflare account to see if the problem was our email server blocking your domain. The invite email was not received.

Any help would be appreciated. Unless I am missing something, this seems to be an account-level issue.

Thanks,

Max

2 Likes

Same issue here. Filed support request #2291411 for my site.

I see an agent is reviewing your ticket @CCB

@maxvogelgroup is the superadmin email for the account the same you are using here? If not have the superadmin email support AT cloudflare DOT com and share the ticket number here so we can follow-up.

The email OTP system is rather unstable recently. If possible, I will make all users to use SSO instead e.g. Google, Azure AD, GitHub, Facebook, etc., and stay away from OTP login method.

1 Like

My site is tiny (just me) so I originally just stuck with OTP. Guess I can switch to GitHub if support suggests it.

1 Like

I am also having this problem. I’ve tried sending the 2FA codes to three different email providers (Gmail, ProtonMail, Fastmail) for addresses that have access to my teams dashboard, and none of those 2FA emails arrived. Working fine yesterday.

Hey @cloonan,

I did email support from our super admin email and received the autoresponder that the email was not associated with an account, which is not the case. Even when submitting a response via support.cloudflare.com, I receive the same auto responce.

#2291402

Thanks,
Max

1 Like

Thank you, i just reopened your ticket and added myself to both tickets mentioned in this topic. The team is investigating and I’ll drop a note here when I hear more. Sorry for the issues.

I also have a ticket open for the same issue: #2291429.

@cloonan Could you please check this ticket 2291425? My whole team not able to receive email codes and if I have to disable it, I am not able to receive login code.

The team is aware of this and investigating, I’ll add more as I see the updates.

3 Likes

Looks like there’s an incident recorded here now:

2 Likes

@cloonan - Thank you for your quick response and attentiveness.

Max

I pivoted to GitHub as an auth provider in lieu of support followup. Laptop wasn’t happy with being asked to run verilog synthesis, so I needed access to my dev system sooner.

Hi guys,

Still not working for me, accessing from Brazil. Anyway I can access the account without receiving the 2FA e-mail?

Any of the other authentication methods that Access supports.

This was marked as fixed, and worked for a while. It seems to be failing again.

Agreed - I wouldn’t call this fully resolved yet. The service is still very sporadic. It can take +30mins to get an email (in which time the auth has expired).

I can’t log into the dashboard at all. The email with the 2FA code does not arrive at my email address…