NO internet with Ubuntu 20.04

Hello kind folks keeping us more private!
I’m in the usa!

Followed the instructions for IPv4: with AUTO Off, on Ubuntu 20.04 newest updated, yesterday.

Had net on Opera (new yesterday,) and faster than ever after all the changes.
Came out of sleep (laptop,) and No pages would load!
NO internet! on any browser!
Real NEW to Linux, so I don’t have any read outs or text docs to show what’s wrong to you!
Rebooted 3 More times with REVERSION from back to Blank, and Auto ON Apply, and still NO internet.
SO Reinstalled OS…now I got net!

I used “DNS Changer” for Windows, and I use for Android but NO GUI for the “terminally” handy-capped, noobs!

So PLEASE, someone write a GUI for Cloudflare for us, internet loosers, so we can use etc and without reinstalling the OS!


OPPS found this just after I posted here …
I found, NOT only Opera has Cloudflare set as DNS but it was just trued OFF, and just had to click the toggle button to ON.
SO I guess I don’t need a GUI after all! OPPS!

I really HOPE I don’t get in trouble in posting a LINK to the HOW to OPERA turn on with real nice PICS.

IF I can’t, or not supposed to post a link / URL to help others, and save some time for Cloudflare support here?
PLEASE just delete the link…
Or this “REPLY,” and use the LINK for others via support people!

Again thank you all here…
stay healthy, wealthy and wise by using Cloudflare! REALLY!

I don’t have any affiliation with that web site, just found it!

If using Opera, check for it’s VPN. Could be a problem if you use Opera’s VPN and Cloudflare or some other resolver for DoH.

I use Mozilla FireFox and Cloudflare, also in my Windows and on my router DNS on and No problems.

Have you tried using some other Web browser?

Before or in between using and, have you tried to reset your router due to the your Operating System DNS cache or your DNS cache on your router?
Also clearing your browser cache?

Hello fritexyz,
Tried all the big 6, Brave, Vavaldi, Chome, Chomium, etc.and got in love with the one with the free VPN that installs via Linux softwear app! NO terminal!

Did Mozilla for 12 years and quite at version 38.

NO I didn’t try to reset my Router since my "droid’ was still connecting so I stayed sitting!

Thank you very much for the suggestions, REALLY!

I forgot to clean the cashe, before I jumped ship… and reinstalled OS.
But with a clean backup it only takes me about an hour to get back up to speed,
Cloudflare speed that is, and have all my 14 apps installed and tweaked running!

I should have that “clean the cache” tattooed" on the back of my left hand! Well not really!

Again thanks for your time, in that fast reply!

1 Like

This topic was automatically closed 24 hours after the last reply. New replies are no longer allowed.