No Internet access

Could you help me the warp 1.1.1.1 program generated a problem, every time I deactivate warp I lose internet access and it stays that way until I activate it again, help me pls

I second this - I also got no internet connection as well if I disconnect Cloudflare Warp (warp-cli).

Warp prevents me from hosting a local server for web development - for that reason, I disconnected Warp, to realize I had no internet connection when not connected.
I uninstalled Cloudflare Warp, just to realize once again/still, that it had absolutely no internet connection.

I have tried to check and clean any DNS settings and alike - there is probably something somewhere that I am not skilled enough to fix.

Luckily I still had the .deb file, so I installed again, registered and connected - internet worked flawlessly again.

So I am pretty much captive now, having to run Cloudflare Warp to have internet, but also not being able to work (setup localhost for development).

I found this post, however, it seems to be for Mac users:

If there is no fix for the localhost issue yet, can we atleast have a functioning uninstall so it doesn’t ruin our internet connection :frowning: (also crazy you cannot disconnect and have a working connection)

Infomation:
Version: WARP 2022.5.346
OS: Ubuntu 21.10

Just an update to anyone who lands on this post with the similar issue.

I don’t know which OS @BlasFc is on, however, I solved my issue on Ubuntu by clearing the resolv.conf file.
It seems like Cloudflare Warp didn’t clear certain DNS settings when disconnect or uninstalled.

1 Like

my windows 10 pro laptop also has no internet intermittently requires a reboot to regain internet I also have simialar issue on my android devices ie phone & andriod tv box

i have experience the same issue for the last 4 updates

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.