No icons showing

Hello!
I’ve got some problem with caching. When I use icognito mode to check my website, everything is wrong. Check image. No icons, the images are bigger etc.

What am I supposed to do?

Edit: As soon as i purge the cache, it starts working again. Well is there anything I should do?

What is your site?

Https://Mirius.se

It’s working fine for me

Yes right now it is. But if I don’t purge the cache time to time I get this. I’ve added so it purges everytime i update my site. But seems not to work.

Here is another photo from phone. You can see the ”small” icon ”i lager” is big. And that there is no icons.

Is this an iPhone running iOS 15?

It just sounds like you have Smush set to convert images to WebP, but not change the file extension. So when an older version of Safari visits the site, it can’t load a .png file that’s actually WebP.

https://caniuse.com/webp

I suggest you disable the WebP conversion at your site and see if that fixes the issue.

I’ve checked. Still can’t figure it out

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.