No edge certificates issues, whats happening?

Hi guys i had to opt this way because i dont receive any help or i dont understand.

I have a site since 3 years (almost 4) always have been using cloudlfare flexible SSL and for some months i was paying for Cloudflare Pro, but 6 months ago i had issues with my website and hosting, and i decided to fix it by temporaly changing the CDN to a different one (temporaly) to solve the issue… Now i turned back to cloudflare 24 hours ago and all went good, in less than 10 minutes i was using the cloudflare service, except for the ssl.

Really right now i cant use the flexible, full or full stric ssl… i received an automatic answer from a bot saying that i would be iissued with new SSL Certs in 24 hours… but im still waiting.

My site is using HSTS, so it cant work withouth SSL, thats why right now the site is working with origin ssl, waiting for cloudflare.

When i checkk the SSL panel > Edge certificates: there is nothing, it says “No certificates.”

Image: https://ibb.co/z65bhSN

There has passed more than 24 hours and no solution ;S… even i received a reply from cloudflare with this:

Hi,

Cloudflare has observed issuance of the following certificate for mywebsite.com or one of its subdomains:

Log date: 2020-04-03 19:29:25 UTC
Issuer: CN=Go Daddy Secure Certificate Authority - G2,OU=[http://certs.godaddy.com/repository/,O=GoDaddy.com](http://certs.godaddy.com/repository/,O=GoDaddy.com\), Inc.,L=Scottsdale,ST=Arizona,C=US
Validity: 2020-04-01 22:56:41 UTC - 2021-04-01 22:56:41 UTC
DNS Names: mywebsite.com, www.mywebsite.com

Most certificates are trustworthy. If the data above is surprising or incorrect, please visit https://support.cloudflare.com/hc/en-us/articles/360031379012.

This email was requested by one of your Cloudflare account administrators. If you would no longer like to receive it, please disable it under “Certificate Transparency Monitoring” at https://dash.cloudflare.com/?to=/:account/:zone/ssl-tls/edge-certificates#ct-alerting-card.

Really i dont understand what happpends. Always i have been using the service from cloudflare and always the ssl certs were issued fast enough in less than 2 hours. But currently i dont see any edge certificate, so i have to use cloudflare by passing their proxy ( with the clouds in grey) so the site is working only with the origin certificates:

Images:


so right now if i turn on the clouds, the website stop working, as browser block the access due no certificates were found.

I dont know what to do at this point, can someone help me?

I think the process has changed a bit, so this is what I’d do:

  1. Set those to :orange: (Yes, I know it’s broken…for now)
  2. Make sure your SSL setting here is Full (Strict), as it looks like your site has a valid certificate.
  3. Go to the bottom of the SSL/TLS -> Edge Certificates screen and click on “Disable Universal SSL”
  4. Wait 5 minutes (normally I wait about 15)
  5. Go to the bottom and click again to Enable Universal SSL

This should re-issue the certificate.

God! right now i will do this! and report you in a couple of mins! i hope it works!

Yes now i have the edge certificates! you help me a lot you rock man! thanks you!

1 Like

This topic was automatically closed after 14 days. New replies are no longer allowed.