No DNS migration after more than 24 hours

Hello,

Its been more than 24 hours since i have changed the nameservers on my registar to match those provided by the Cloudflare dns service but Cloudflare is still pending for the change.
Is that normal?
All other sites that i have changed the same time yesterday have switched without issues.

Hello there,

Did you cross check the reason for pending nameserver update?

1 Like

Greetings,

Thank you for asking.

I am sorry to hear you are experiencing an issue with your domain/website while using Cloudflare.

May I ask you to post and share your domain name in bracketed dot [.] notation here with us so we could double-check, troubleshoot and provide some feedback information? :thinking:

What error do you see? Can you share a screenshot of it?

Before moving to Cloudflare, was your Website working over HTTPS connection?

Furthermore, if you recently changed your domain nameservers, regular DNS propagation time usually takes up to 24-48 hours to complete.

May I ask have you tried using a different Web browser, or tried clearing your Web browser cache?
How about using a Private window (Incognito mode) or a VPN connection if possible?
Is it the same behaviour on your mobile phone (4G LTE, mobile data, cellular)?

May I ask, if you know was the DNSSEC active and enabled for your domain name at your Domain Registrar, before switching domain nameservers to the given Cloudflare nameservers of your Cloudflare account?

Hello,

My Domain name is [[wonderhut.eu]
I have tried several times with not luck.
Not sure why this is happening.
A dig resolve shows that Cloudflare is the authoritative DNS but that does not propagate to your console.
There is no error. The domain is just stuck at pending nameserver update.
Yes everything was working fine with website and stilll working fine.
Different browser same result
DNSSEC not active.

Kind regards

Cloudflare’s nameservers need to be the only set listed. Currently whois returns your previous set + Cloudflares

        ns3.wonderhut.eu (77.235.63.11)
        ns2.wonderhut.eu (77.235.33.34)
        ns1.wonderhut.eu (77.235.46.34)
        amy.ns.cloudflare.com
        chuck.ns.cloudflare.com
2 Likes

I concur the point made by @cscharff . If you remove the default nameservers that would solve the issue.

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.