No CNAME Record Found on DNS Checker

When I perform DNS Check on my domain fscbmwcca.com on dnschecker.com I get that no record found. I have the following CNAME records:
cpanel Proxied
ftp Proxied
imap DNS only
k1._domainkey DNS only
k2._domainkey DNS only
k3._domainkey DNS only
pop DNS only
smtp DNS only
webmail DNS only
www DNS only

I also see Sorry no record found! for SRV and I have some?

I also see Reverse DNS does not match SMTP Banner when I use mxtoolbox.com and I have a ptr record as well.

I am also getting errors when sending to gmail accounts…
host gmail-smtp-in.l.google.com[209.85.234.26]

said: 550-5.7.1 [67.222.49.245] Messages missing a valid messageId header
are not 550 5.7.1 accepted.
m7-20020a023c07000000b0033f4146e014si7110835jaa.5 - gsmtp (in reply to end
of DATA command)

Not sure if connected in any way. I don’t have any mail expertise and a little lost. I have spent hours trying to find solutions but not making any headway. Any help would be greatly appreciated.
Thanks

Www resolves as a CNAME just fine. I imagine the other unproxied ones resolve as well. A root record can’t be a CNAME so it resolves as an A.

The provided ones will resolve as A records.

The Gmail error doesn’t have anything to do with DNS bit with a tool sending mail which isn’t doing it the way gmail requires. That is an issue for the tool designer or Google to resolve.

1 Like

Thanks for the prompt reply, as I said very new to this. I just saw you dnschecker link and www.fscbmwcca.com resolves. I had just tested the domain (without the www - fscbwcca.com) and that did not resolve, does that matter?
I think the mail plugin I have hasn’t been updated for Google and since I’ve switched (this morning) looks like i’m not getting that error.
So the Reverse DNS does not match and the Error: Invalid IP Address for the PTR record is okay and will resolve to an A record? Like I said this is all very new to me so please be patient.
Thanks again

I have softfails & fails from both yahoo and google.

I used mail-tester.com and it says my DKIM signature is not valid

I spoke with Bluehost and they said my spf records should have include:spf.websitewelcome.com so I changed it. They said it should be just
v=spf1 a mx include:spf.websitewelcome.com ~all
but I added google and my dedicated ip address…
v=spf1 a mx ip4:173.254.14.119 include:spf.websitewelcome.com include:_spf.google.com ~all

Emails are sent directly to span in both gmail and yahoo. If I send to an email address on my domain it comes through.
I xxxxx out codes because I was not sure if they are sensitive?

For Gmail I get:
ARC-Authentication-Results: i=1; mx.google.com; dkim=fail
[email protected] header.s=default header.b=jGvzzSLG; spf=softfail
(google.com: domain of transitioning [email protected] does not
designate 66.147.252.18 as permitted sender) THIS IP CHANGES WITH EACH TEST EMAIL
[email protected]; dmarc=fail (p=QUARANTINE sp=NONE
dis=QUARANTINE) header.from=fscbmwcca.com

Return-Path: [email protected]
Received: from outbound-ss-1869.hostmonster.com
(outbound-ss-1869.hostmonster.com. [66.147.252.18]) by mx.google.com with
ESMTPS id
xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxx for
[email protected] (version=TLS1_2
cipher=xxxxxxxxxxxxxxxxxxxxx bits=128/128); Tue, 26 Jul 2022 17:16:06

-0700 (PDT)

Received-SPF: softfail (google.com: domain of transitioning
[email protected] does not designate 66.147.252.18 as permitted
sender) client-ip=66.147.252.18;
Authentication-Results: mx.google.com; dkim=fail [email protected]
header.s=default header.b=jGvzzSLG; spf=softfail (google.com: domain of
transitioning [email protected] does not designate 66.147.252.18 as
permitted sender) [email protected]; dmarc=fail

(p=QUARANTINE sp=NONE dis=QUARANTINE) header.from=fscbmwcca.com

For Yahoo I get:
Received-SPF: softfail (domain of transitioningfscbmwcca.com does not designate 70.40.222.112 as permitted sender) THIS IP CHANGES WITH EACH TEST EMAIL
Authentication-Results: atlas312.free.mail.bf1.yahoo.com;
dkim=perm_fail [email protected] header.s=default;
spf=softfail smtp.mailfrom=fscbmwcca.com;
dmarc=fail(p=QUARANTINE,sp=NONE) header.from=fscbmwcca.com;

I am at a loss. I spent the afternoon googling this and trying different records. Do you have any ideas?
Thanks

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.