No certificate issued

No certificate issued. This can be seen in the screenshot.

#communitytip 521 error

If Overview shows you’re using Full, then go to the bottom of that Edge Certificates screen and click Disable Universal SSL…wait five minutes…and click it again to Enable. This should re-issue the certificate.

This topic was automatically closed after 30 days. New replies are no longer allowed.