No captcha + loop checking do connection secure

No captcha + loop checking do connection secure sometimes self refreshing

Ray ID: 7eefca697b46bfa6
Ray ID: 7eefcab7b927fbde
I tried vpn changing browser (clear new browsers ) firefox google opera
tried swithing devices
my phone and pc
networks my wifi and mobile data
clearing cookies/deinstalling extensions not help
my location is ukraine rivne


Це в нас якась локальна проблема напевно)) Також звідки тільки не пробував зайти, вийшло тільки з телефона і то через мобільний інтернет водафону, з лайфу не заходило. На ПК в мене вийшло зайти на сайт через тор браузер, після ±10 хв перезагрузок сайту xD


I tried all of this, but nothing helped

1 Like

I and a couple of my friends have the same issue for last two days.
We also from Ukraine, I’m tried new browser in incognito mode (firefox instead of safari) and another ISP - no luck at all.


Any suggestions?
I tried 3 different browsers (Safari + Firefox + freshly installed Chrome without any extensions), 3 different ISPs and same error as topic starter on my laptop and phone.

For example site that didn’t open and stuck on step of verification me as human: - Ray ID: 7ef4b8d45c00248b - Ray ID: 7ef4b9ccddb2bf3a

error from javascript console

1 Like


1 Like

I have the same issue.
Neither VPN, nor changing the browser doesn’t help.

Kyiv, Ukraine

Ray ID: 7ef6305dabe10b60


i think stuff ignores us


The same issue here, I’m also from Ukraine and capthca is not appering with JSON parse error


It seems very likely that the error occurs because of the browser language.

JSON code for Ukrainian locale is broken.
After I changed the language of Microsoft Edge to English - everything worked

Cloudflare PLS FIX!


Nice catch!

It is resolved problem for me too,
Waiting when CF will fix it for Ukrainian language.

тепер робить

Thank You. Changing to English solved the problem.
Still waiting for Clouflare FIX.

I have a problem with sing in page of GitLab. The same problem I have in the Midjourney site. After research looks like a problem after update 31.07.2023.

Error message was in console: Uncaught SyntaxError: Bad escaped character in JSON at position 783

Probably the reason

Yeah, thank you for solution

The same issue

will they notice the problem? Or is it specially made on a national basis?

“Customers on our Free plans can only submit tickets for billing, account, and registrar issues. For technical issues, complete this form to receive relevant diagnostics and documentation you can use to help resolve your issue.” (с) Clouflare Support Dashboard.

After filling out the form, all you can do is post a message to this forum. In fact, that has already been done.

Apologies, lately we shipped Ukranian as a new language for Challenge Pages and Turnstile and this change introduced a software defect which caused mentioned errors. A temporary workaround was indeed to set the browser language to something else than Ukranian.

We fixed the problem since. Please let me know if the issue persist.
Слава Україні!