No CACHE and DYNAMIC site problem

My site is not cached with Cloudflare.

germanyhealth . de

Couldn’t find the failure by now. This is what I got: Cache - NO / Dynamic

Header Value
alt-svc h3=:443; ma=86400, h3-29=:443; ma=86400
cache-control max-age=2592000
cf-cache-status DYNAMIC
cf-edge-cache cache,platform=wordpress
cf-ray 74701a78c88a314f-LAX
connection close
content-encoding gzip
content-type text/html; charset=UTF-8
date Wed, 07 Sep 2022 14:23:39 GMT
expires Fri, 07 Oct 2022 14:23:38 GMT

|nel|{success_fraction:0,report_to:cf-nel,max_age:604800}|
|report-to|{endpoints:[{url //a.nel.Cloudflare .com/report/v3?s=BD6fcy1R%2BctgxWrG0X7PzaulRGt1k9UV2IueGUo2IYR9vFzpHohOluWrWbiOF3ly3f2KMNKWEnc50jZyQ4HbCCK%2BrO9dFCha5T5vWqKnvXnzb5XaQ5oxRv9wWESbWITZ1rTO}],group:cf-nel,max_age:604800}|
|server|Cloudflare|
|strict-transport-security|max-age=31536000|
|transfer-encoding|chunked|
|vary|Accept-Encoding|

Any idea how I can fix it? Thank you very much for your help

I think your issue can be solved here:

Greetings,

Thank you for asking.

The response is a HTML, which by default isn’t cached and should show cf-cache-status: DYNAMIC:

Furthermore, may I ask if you’re using Cloudflare APO for your WordPress website? Is it enabled, active and properly configured?

Indicates it is working okay.

1 Like

Hi Fritex,

I’m not using APO. Just having the free plan.

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.