No Access to Transunion Login Page

Two of the three login pages on transunion website page are experiencing errors. Simply go to the transunion website customer support login page. Cannot post links here pasted or using the hyperlink text box.

Apparently there is no way to submit errors to Cloudflare, even with an account. Looks like last resort is to post the errors in the forums. Says a lot about Cloudflare. This is exactly why I will never use Cloudflare for any of my websites or my customers.

Transunion Service Center Login

I got an error when visiting NO ADDRESS BECAUSE WILL NOT ALLOW SIMPLY COPY PASTE & THE HYPERLINK NOR DOES THE HYPERLINK TEXT BOX WORK.

Error code: 1020
Ray ID: 7b0425af1b67a6f4
Country: US
Data center: phx01
Timestamp: 2023-03-30 23:31:37 UTC
Transunion TrueIdentity Login

I got an error when visiting NO ADDRESS BECAUSE WILL NOT ALLOW SIMPLY COPY PASTE & THE HYPERLINK NOR DOES THE HYPERLINK TEXT BOX WORK.

Error code: 1020
Ray ID: 7b0442c0f8cca6fc
Country: US
Data center: phx01
Timestamp: 2023-03-30 23:51:28 UTC

While visiting a site protected by Cloudflare, error 1020 “Access denied (Error: 1020)” indicates you’ve violated a Firewall Rule. When this happens, you’ll see the error “Access Denied (Error: 1020)” and your request was blocked by the filter based Firewall rule on the site. If you’re the site owner, you can find the requests that was blocked by the Firewall on the Firewall page under the Events menu. See this CommunityTip for suggestions to avoid this error,

Well that is strange. I am a Transunion Customer that cannot access my account.

I am using Vivaldi on Gentoo. It is rather odd that there would be a firewall rule that I could have infringed upon. As, other sites protected by Cloudflare, get no such error. using the same browser.

While the only 2 possible ports Vivaldi would be attempting to access would be 80 or 443. Since the connection is listed as secure, obviously port 443 is being used.

No issues on any of the other website pages. Only the login. So how exactly could their be an issue connecting via port 443? Looking at telnet and or ss results, nothing is out of the ordinary.

I got the techmail address for Transunion from whois. Will contact them. Because something is wrong, and it is not on my end. Most probably a Cloudflare miss-configuration.

How do I actually get a hold of Cloudflare personal?

Support agents help monitor the forum and interact on posts; you have reached members of the cloudflare team and we can escalate posts to colleagues in Support and our product teams.

In this case, Support would respond in a similar way wrt a 1020 error, that is something only the site owner has visibility into and cannot be altered by Cloudflare.

I’d start with privacy pass, check your IP reputation, contact the site owner and let them know their firewall is blocking your access.

Right, it is a site-level rule that is blocking you

Users can configure rules that protect certain parts of the site differently than others.

Do you get the error using Chrome?

I have sent an email to the admin email listed in the who is.

Yes same error with Chrome, Vivaldi is Chrome with some custom features & configurations.

Thank you for the responses. Will simply have to wait until I receive a response from Transunion.

Though I might boot up windows and see if the same issue persists. Things have come a long way from all the intentional blocking of Linux users (M$, Intel, Apple, Adobe) over the past 30+ years.

Yet, some windblows only fanboys still do exist, along with their ignorance. I have been off and on programming since 1981 & Linux developing for approx. 30 years, took a hiatus from programming in the early 1990’s till the mid 1990’s, so I was a late comer to Linux!

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.