Nginx stopped working with cloudflare all of a sudden

Answer these questions to help the Community help you with Security questions.

What is the domain name?

Have you searched for an answer?

Please share your search results url:
i couldn’t find any specifics

When you tested your domain, what were the results?
all the time im trying

Describe the issue you are having:
I’ve local nginxproxymanager running in Docker on the local network
listening from my domain and redirecting to local services on the network
everything was working flawlessly untill 2 days ago it just stopped working completely with no obvious error log just the page keeps loading sometimes it gives me connection timeout and few times it opens
I havn’t change any single thing
when i try another domain from another provider on nginx pointing to the same local services it works perfectly so my problem is happening only with the cloudflare domain

What error message or number are you receiving?

What steps have you taken to resolve the issue?

  1. I’ve tried creating new CNAME record
  2. I’ve tried another NPM instance
  3. I’ve tried different domain provider and it worked

Was the site working with SSL prior to adding it to Cloudflare?
yes SSL wer all working completely fine

What are the steps to reproduce the error:

Have you tried from another browser and/or incognito mode?
Please attach a screenshot of the error:

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.