Newly published website not showing

Hi,

I created a website on a temporary url in Inmotion and then after that, their support transferred my files to the actual cPanel account and told me that I just need to point the domain to the new site. I updated the NS using Cloudflare’s NS but apparently after more than 48 hours, the old website still shows up when I go to previewofhomestv(dot)com domain. What else do I need to do or check to fix this? Thanks!

Greetings,

Thank you for asking.

May I ask you to post and share your domain name in bracketed dot [.] notation here and URL example to the particular resource with us so we could double-check, troubleshoot and provide some feedback information? :thinking:

Did you updated the NS type of the DNS records, or rather changed the domain nameservers at your domain registrar? :thinking:

Furthermore, if you recently changed your domain nameservers, regular DNS propagation time usually takes up to 24-48 hours to complete.

May I ask have you tried using a different Web browser, or tried clearing your Web browser cache?
How about using a Private window (Incognito mode) or a VPN connection if possible?
Is it the same behaviour on your mobile phone (4G LTE, mobile data, cellular)?

May I ask, if you know was the DNSSEC active and enabled for your domain name at your Domain Registrar, before switching domain nameservers to the given Cloudflare nameservers of your Cloudflare account?

May I ask if you’ve used Cloudflare for your domain name since before? :thinking:

If yes, have you tried contacting your ex-hosting provider support about this and to double-check this for you and possibly to unhook your naked domain non-www and www hostname from their setup/integration? :thinking:

If that is the case, then kindly I’d suggest you to use the below article and the tool mentioned inside it to resolve your naked domain non-www and www hostname with it. Below article describes more in detail about this issue, if that’s your case too as it sounds to me:

Use the tool called “Liberate the Hostname” from the article below and repeat the process using below tool for both www.domain.tld and naked domain.tl just in case:

Otherwise, if still nothing, write a ticket to the Cloudflare support and share your ticket number here with us so we could escalate your issue.

You might be offered to switch to the new Customer Support Portal and create a ticket there.

cc

The domain name is previewofhomes[.]com

I just changed the domain nameservers at the domain registrar. It has been more than 48 hours.

I already tried using Edge, Firefox, Chrome and even in Incognito mode in Chrome. I tried using my phone using 4G LTE. I also tried accessing it on a different computer on a different location. But the old website still shows.

I’m not sure if DNSSEC is active and enabled for my domain name. How do I check that?

Yes I’ve already used Cloudflare before on my other domains.

The client doesn’t have any contact with the previous company who handles their old website thus he doesn’t have access to contact the ex-hosting provider. But they have given us access to their GoDaddy which have their domain.

dig NS +trace output looks like nameservers aren’t applied correctly :thinking:

previewofhomes.com.     0       IN      NS      ns1.dan.com.
previewofhomes.com.     0       IN      NS      ns2.dan.com.

whois too:

Name Server: NS1.DAN.COM
Name Server: NS2.DAN.COM

Which leads me to this :point_down:

Just checked for you, not being used and it’s disabled:

Domain nameservers were last updated months ago:

  • Updated Date: 2022-06-21T09:01:04Z

I’m sorry the correct domain is previewofhomestv[.]com

May I share few posts for you just to re-check if it’s still related to GoDaddy interface and nameserver change:

Ou, well… that’s a different one :sweat_smile:

Ket me check and write back…

1 Like

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.