Newly created subdomain w/o ssl ,s not reachable

Hi
Created a new subdomain w/o ssl ( since I have basic ssl for domain only ) but for several days I cannot reach the subdomain.
Receiving.: This site can’t be reached

www.dev.xxxxxx.com ’s server IP address could not be found.

any guidance ? ( I use cloudflare nameservers )

Try to add a CNAME for dev.xxxxx.com and point to dev.xxxxxx.com

Something like this:

Tried your recommendation but now I receive : " Error 1016

Ray ID: 60625400aaaf9ea3 • 2020-12-23 13:11:22 UTC

Origin DNS error"

dns records from whois:

dev.oguzsevim.com SOA 1799 aaden.ns.cloudflare.com [email protected] 2036039546 10000 2400 604800 3600
www.dev.xxx.com A 299 104.24.109.24
www.dev.xxx.com A 299 104.24.108.24
www.dev.xxx.com A 299 172.67.138.14
www.dev.xxx.com AAAA 299 2606:4700:3035::6818:6d18
www.dev.xxxx.com AAAA 299 2606:4700:3034::6818:6c18
www.dev.xxxx.com AAAA 299 2606:4700:3034::ac43:8a0e

Then should check if you have A record for dev.xxxxxx.com at cloudflare and point it to valid IP.

Or maybe it doesn’t like/need that CNAME to be :orange: if it’s pointing to a hostname that’s already set to :orange:. Though I don’t recall that being a problem before.

Thanks alot, after A record, I’m able to reach to the subdomain, now I forgot admin password, another issue :slight_smile:

1 Like

LOL, Which password? Cloudflare password or CMS at dev password?

CMS passwd but solved it, using “forgot passwd” option and changed it. thanks

This topic was automatically closed 24 hours after the last reply. New replies are no longer allowed.