Newbie trying to get https

#1

Hi, I’m a newbie and not a trained web designer haha.
I’ve change the nameservers on my host as instructed approx 3 days ago . My site still says not secure. Just wondered if I need to do anything to my site (built with RapidWeaver 8) or in my web hosting account?
Thanks

0 Likes

#2

It could be Mixed Content. What’s your domain?

0 Likes

#3

Thanks

0 Likes

#4

That all went above my head - sorry. Sounds complicated. Not sure how to edit source in RapidWeaver. I can view it but not edit it

0 Likes

#5

Hi @ian11, all is looking pretty good! On your crypto tab, can you turn on Always use https?

If I force it to htttps, I see the certificate is in place and the page will load securely:

0 Likes

#6

Thanks cloonan
I’ve looked but not sure of any way to do that. I shall try the RapidWeaver forum

0 Likes

#7

In the Cloudflare Dashboard for your account, go to the Crypto section. Scroll down and make sure this is turned on:

1 Like

#8

oh that crypto tab!! Sorry for being thick! Ive turned that on. Hopefully that works . Thanks

2 Likes

#9

All looking good now . Thanks everyone

2 Likes