New website errors with "refused to connect." just after adding cloudflare

I recently created a new site and added Cloudflare to it.
Now that I have, the site errors out with “Refused to connect”.

After removing Cloudflare, the error remains.

The site was working before adding CloudFlare, it is a Wordpress site.
How do I get it working again?

I cannot even log in to the wp-admin anymore.

Any help is much appreciated.

How did you do that? Did you set the DNS records from :orange: to :grey: or did you change the nameservers back?

Clear your DNS and browser chache. How ever: When a server behind Cloudflare doesn’t respond die whatever the reason is, you’d see a Cloudflare branded error page, not just a ‘connection refused’

1 Like

@MarkMeyer,

So after a long conversation with bluehost, it turns out that their cloudflare integration from their own site doesn’t work properly and it also injects code into the apache config file which breaks the apache server.

Their recommendation is to activate cloudflare from cloudflare not using bluehosts service.

2 Likes

Thanks. That sheds a very bright light onto some issues.

So, change the nameservers for your domain and then… welcome aboard :wink:

1 Like

Yes it does. and yesterday, they (BH) were claiming it was Cloudflare.

This is the second BH site I have run through cloudflare, first one I did manually and it worked a treat.

This one was through BH and on a dedicated server and I enabled using their service and it failed.

I can only assume that there is an issue with their integration and that doing it manually is the best way going forward.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.