New WAF Managed Rules Configuration is causing the CloudFlare "Checking if the site connection is secure" page to come up

My site is homeflooringpros .com

I got an email to update and approve the new WAF Managed Rules and since approving them my visitors are getting the “Checking if site is secure” message before connecting users… which I don’t want.

I’v been able to disable this by turning off the Browser Integrity Check in security settings but I don’t really want to disable that setting

I’ve checked my Events page and there are thousands of examples of this manged rule

949110: Inbound Anomaly Score Exceeded

But when I browse the Rule Sets I can’t even find that managed rule to disable it.

I want the site to be secure but I can’t have all my users filtered through a holding page before accessing the site. Any assistance much appreciated


This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.