New Tunnel Active, WARP Installed, but no change to IP

I’ve setup a Tunnel and enabled it. It says Active in the Zero Trust site. In Powershell I get this.

2022-03-03T02:16:10Z INF cloudflared does not support loading the system root certificate pool on Windows. Pl
specify the path to the certificate pool
2022-03-03T02:16:10Z INF Warp-routing is enabled
2022-03-03T02:16:11Z INF Connection xxxxxxxxxxxxxxxx registered connIndex=0 location=ORD
2022-03-03T02:16:11Z INF Connection xxxxxxxxxxxxxxxx registered connIndex=1 location=MSP
2022-03-03T02:16:12Z INF Connection xxxxxxxxxxxxxxxx registered connIndex=2 location=ORD
2022-03-03T02:16:13Z INF Connection xxxxxxxxxxxxxxxx registered connIndex=3 location=MSP

Although after that last line it is just stuck, the prompt did not show back up.

I installed 1.1.1.1 on a pc and logged into the Zero Trust Team all without trouble. I switch it on though and try to access my server and it says it doesn’t exist on the network. I also ran an ipconfig and the IP isn’t the route that I enabled.

Any thoughts on where I went wrong?

Thank you