New to Clouflare - Please help with speed & caching

caching

#1

Under the speed option, I have polish set to lossless, mirage to on and rocket loader to on. When I run an audit in chrome, it appears that none of these applied features are working.

Also, the webpage service I use does not allow access to htaccess, so under the caching option I have caching level set to standard and expiration to one day. Again in the chrome audit it looks like there is no caching happening.

If any of this sounds familiar to anyone who has been down this road before and you can offer some advise, I would be most appreciative.

Thanks.


#2

Is the subdomain with a :orange: in the DNS page?


#3
  • and www are both orange.

#4

Is the @ record :orange: or the wildcard * :orange: ? Wildcard subdomains are not proxied by Cloudflare.


#5

I see rocket loader in your web page source

https://ajax.cloudflare.com/cdn-cgi/scripts/2448a7bd/cloudflare-static/rocket-loader.min.js

And for polish on some images I see the status as not needed, that doesn’t mean it isn’t running, just that we couldn’t further optimize the image. You can also see the cf-cache-status is HIT.

  1. round-images/839049414.jpg

  2. Request Method:

GET

  1. Status Code:

200

  1. Remote Address:
  1. Referrer Policy:

no-referrer-when-downgrade

  1. Response Headers

  2. accept-ranges:

bytes

  1. cache-control:

public, max-age=2678400

  1. cf-bgj:

imgq:100

  1. cf-cache-status:

HIT

  1. cf-polished:

status=not_needed

  1. cf-ray:

449e026d8b428c58-SFO-DOG

  1. content-length:

101221

  1. content-type:

image/jpeg

  1. date:

Mon, 13 Aug 2018 20:42:39 GMT

  1. etag:

“8a437012f-18b65-56eb2e793a400”

  1. expect-ct:

max-age=604800, report-uri=“https://report-uri.cloudflare.com/cdn-cgi/beacon/expect-ct

  1. expires:

Thu, 13 Sep 2018 20:42:39 GMT

  1. last-modified:

Fri, 15 Jun 2018 19:05:52 GMT

  1. server:

cloudflare

  1. status:

200

  1. vary:

Accept-Encoding


#6
  • does not have an option for the cloud to be either grey or orange.

#7

Thank you for looking and providing the feedback!


#8

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.