New firewall rule under WAF has been created but blocking

Answer these questions to help the Community help you with Security questions.

What is the domain name?

Have you searched for an answer?
yes! added new rule, but not working

Please share your search results url:

When you tested your domain using the [Cloudflare Diagnostic Center], what were the results?
Unable to find the tool

Describe the issue you are having:
Wanted to check if the applied firewall rule under WAF takes time.?

What error message or number are you receiving?
Cloudflare Ray ID: 7808e383ceab8203 • Your IP: Click to reveal

What steps have you taken to resolve the issue?

  1. Added WAF Rule for the Custom domain app service (adminapi)

Was the site working with SSL prior to adding it to Cloudflare?

What are the steps to reproduce the error:

  1. Validate the connectivity between services

Have you tried from another browser and/or incognito mode?
Yes I tried, but no luck!!

Please attach a screenshot of the error:

What’s the rule, and what does Firewall Events Activity Log show for that RayID?

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.