New domain name "could not find host"

Hello!

Specifically this domain name → add-pro.eu, after using the nameservers of cloudflare and succesfully enabling the domain name and updated the DNS settings, it does not resolve to cloudlfare!

The error we recieve is "could not find host / unable to resolve target host name ".

We did the same steps at the same time for 2 more domain names and those work like a charm while this specific one does not.

We tried a lot of things including the recreation of the domain in cloudflare, tried a lot of settings but I am not sure if it is something that we do wrong or if this is a bug from cloudflare side. Can you have a look and help? Thanks a lot in advance!

Cheers!

You have a DNSSEC issue…
https://cf.sjr.org.uk/tools/check?668c6fec0bf5463f8426cbbc55c3fc89#dns

You need to either disable DNSSEC at your registrar, or enable it at Cloudflare and copy the DS records to your registrar from your dashboard here…
https://dash.cloudflare.com/?to=/:account/:zone/dns/settings

1 Like

Hello,

Thanks for the reply.

We have disabled DNSSEC, however it seems that the edge certificate is still pending. Could you please check if everything is ok?

When did you disable DNSSEC? If within the last hour or so, just wait a bit longer.

If longer than that, you can try to disable Universal SSL, wait 2-3 minutes, then re-enable it again.

1 Like

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.