New domain is still not alive

It has been almost 24 hours and a newly regiestered domain is still not seems to be working.
Does this has to do with the problem on Cloudflare that was today?

Sorry for the delay. This was probably due to Cloudflare Status - Some new zones not resolving via DNS. Luckily, that has now been resolved.

If it still doesn’t work, please let us know and include your domain name if possible.

1 Like

Thanks, but after this got resolved, another problem started and I am getting a bit desperate playing with different settings in the domain and nothing helps…

Here is the domain:

flylikeanomad.com uses an unsupported protocol.

ERR_SSL_VERSION_OR_CIPHER_MISMATCH

I now simplified absolutely everything and did exaclty the same as my other domain which works fine.

FULL encryption SSL, removed the redirect, removed all the DNS except record A which pointing to the same IP as the other working domain.

While the other one works fine, this one gets the error above, while they are being identical…

(Edited: Sorry, I responded to the wrong post earlier :slight_smile: )

Here are a few things to test:

  1. Kindly check your SSL/TLS screen. Has an edge certificate been issued yet?

  2. Temporarily turn OFF the SSL/TLS encryption. Does the site work now?

  3. If not, temporarily put the zone in DNS-only mode to test again. Does the site work now?

Standing by for feedback.

1 Like
  1. Not sure I know where to see that? in the Edge certificaties section there are lots of options
  2. No. doesn’t change anything. I am starting to think that my changes don’t make any impact…
    Also to note that it says for my record A there is a note:

This hostname is not covered by a certificate. To ensure full coverage, purchase [Advanced Certificate Manager] to use Total TLS for full certificate coverage of proxied hostnames.

Is this something new? do I have to purchase a cert now? wasn’t like this for my previous domains

  1. How can I do this? t

Thanks

After checking on another domain of mine, indeed I see an ACTIVE certificate in the EDGE CERTIFICATES section, but not in the new domain.
What is the reason for that?

It has been more than 48 hours since I bought the domain, I think…

I have just created a certificate in the Client Certificates section.
It shows active, but the problem is the same…

I have managed to make it work somehow, by disabling the PROXY on the DNS, but my end goal is to make it redirect to a certain page. I created the redirect rule exactly the same as I did on another domain, but now I get another error…

Service Unavailable

The server is temporarily unable to service your request due to maintenance downtime or capacity problems. Please try again later.

I am really frustrated, the most simple action is really tough to do on Cloudlfare. Wasted tons of time already… What a mistake it was to use Cloudflare as a reigstrar…

Also many of the pages are giving errors on the control panel of Cloudflare, the website is really buggy and I am not sure anymore if I am doing something wrong or it’s just bugs from Cloudflare.

For example I got this just now when switching to some page: API Request Failed: GET /api/v4/zones/25fc1cf57d935e1c04c261c82d539a63/pagerules (500)

Thanks again for the update and for your patience.

Right now HTTP on the apex domain ie http://flylikeanomad.com/ works from my end.

It redirects to another URL: https://flythisweekend.com/nomadstop which displays fine.

HTTPS doesn’t work though, due to the lack of any SSL certificate.

Client certificate is not what you need. That’s irrelevant here.

What we need is an Edge certificate. Cloudflare is supposed to generate a free, basic one for you automatically (Universal SSL), though there’s an option to purchase an advanced one.

Let’s first see if we can get the free Universal SSL certificate to work.

In SSL/TLS, please set the encryption mode to FLEXIBLE and report back. (Since you’re only re-directing the domain, this is the only option that’s suitable for you.)

Standing by for update.

Thanks, I will try soon.
Cloudflare seems to be completely broken now… errors on every page.

It looks like we’re having some internal issues.

Our team has been notified. If you’d like to help, tell us what happened below.

Ok, I managed.
I set it to flexible.

What should I do about the DNS?

This is currently record A:
@
192.0.2.1
Prixed

By the way, if I try to click on ORDER EDGE CERTIFICATE and then choose FREE the NEXT button is grayed out for some reason.

FREE I mean Universal SSL (current plan)

It seems to be working already 1-2 times and now again the same error (I didn’t change anything in between)…

How can I contact Cloudflare tech support, subimit a ticket or anything?
It seems like I cannot, but I did buy a product. Don’t I deserve a proper support for it?

I have moved my domain from a registrar where I could submit a ticket for domain problems… Please let me know if it’s possible, otherwise I will just move the domains back.

I solved it by disabling universal ssl and enabling again.
Don’t understand what is the purpose of this time waste of users and lack of proper support that could just tell me directly what to do.