New CNAME record shows: An A, AAAA or CNAME record already exists with that host. (Code: 81053)


#1

For some weird reason we can not add a certain CNAME record without producing an error from Cloudflare: An A, AAAA or CNAME record already exists with that host. (Code: 81053)

The record is a CNAME for an SMTP server.

Name = SMTP.mydomain.com
Domain = smtp.sendingserver.com

When I search for SMTP through DNS, I get No DNS records found.

My guess is there is an issue with Cloudflare’s DNS since this record does not exist.

The only other DNS record that comes close is another CNAME record that has API, but it shouldn’t have any effect on SMTP.

Any help is greatly appreciated.


#2

Are you only entering ‘smtp’ for the Name?


#3

I have tried smtp.mydomain.com, [email protected], and just smtp that points to smtp.sendingserver.com.

I just get the same error each time.


#4

Can you post a screenshot of the entire DNS listing? Feel free to black out any sensitive data.


#5

That was odd, must have been a glitch or something, everything is working fine now just took a few hours and the records appeared within DNS, now I can see them before I couldn’t and was receiving that error.

This thread can be closed, thanks again.


#6

The same thing is happening to me. I"m trying to just use the @ and it says it already exists. I’m following the instructions given to me exactly. The www worked as it should.


closed #7

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.