Need urgent help, crashed website

Hi since I added my domain to Cloudflare my website samreisen de isnt working. There is only the code DNS_PROBE_FINISHED_NXDOMAIN.

I changed back my nameserver to standard and delete my domain entry in my Cloudflare account, what should I do to get everthing back? Will my website automatic show up? Thank you

How much time it passed? :thinking:

It’s working already and not using Cloudflare anymore.

Furthermore, if you recently changed your domain nameservers, regular DNS propagation time usually takes up to 24-48 hours to complete.

May I ask have you tried using a different Web browser, or tried clearing your Web browser cache?
How about using a Private window (Incognito mode) or a VPN connection if possible?
Is it the same behaviour on your mobile phone (4G LTE, mobile data, cellular)?

May I ask, if you know was the DNSSEC active and enabled for your domain name at your Domain Registrar, before switching domain nameservers to the given Cloudflare nameservers of your Cloudflare account?

Was DNS records set correctly?

Before moving to Cloudflare, was your Website working over HTTPS connection?

Have you tried using any of the available online tools for DNS propagation check for your domain name yet? For example:

@dialog

Its working for me here.

Yes I checked with incognito mode, serveral devices and until now its not showing up.

But propagation tool show me its showing up everythere except my region.

I tried vpn with US location, and with this its showing up. … so I can hope the problem will solve from itself?

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.