Need to update version of OpenSSL library

Answer these questions to help the Community help you with Security questions.

What is the domain name?

Have you searched for an answer?
Yes

Please share your search results url:

When you tested your domain, what were the results?

Describe the issue you are having:
We use Gravity Forms and Gravity Perks for webforms on our site. Currently, end users get a cURL error when trying to submit a form. Our license keys for Gravity forms and perks are being seen as invalid because they’re licensing api is having trouble communicating with the website.

We are currently running PHP version 8.0.30, but OpenSSL 1.0.2k 26 Jan 2017 (268443839), which documentation says they are too different and could cause an issue.

Our web developer said to contact our web host to update the library, but I don’t know how to do that with our non-business account.

What error message or number are you receiving?
End users: {“success”:false,“data”:{“error”:"cURL error 77: ",“code”:“gravityforms-cannot-verify-token”}}

What steps have you taken to resolve the issue?

Was the site working with SSL prior to adding it to Cloudflare?

What are the steps to reproduce the error:

Have you tried from another browser and/or incognito mode?
Yes
Please attach a screenshot of the error:

Welcome to the Cloudflare Community. :logodrop:

Your devloper is correct that you urgently need to update your software, but Cloudflare is not your host. Cloudflare is a proxy service that sits between your visitors and your webhost to deliver security and performance features.

You will need to contact your hosting provider. If you don’t know who that is, you may want to see if your accounts payable staff knows who they pay for your hosting.

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.