Need to remove AAAA record you set by default

Need to remove AAAA record, because WPEngine dont support it.
Because of this record we cannot set SSL on their side.
This is record we don’t need 2606… … a460 according to what we see here https://www.whatsmydns.net/#AAAA/
How can WE do that? Where? Can you do that?
Im creating tickets and writing to your emails but no answers during a week.
Sure thing, we dont have this recors in our dasboard

I only see the ability to disable IPv6 for paid plans:
https://api.cloudflare.com/#zone-settings-change-ipv6-setting

Creating multiple tickets delays responses. I suggest you delete the new ones and only respond to the first one’s automated response.

Or I believe the Cloudflare WordPress plugin might have an optional setting for that… funny WPEngine wouldn’t support that though. They routinely recommend us and that isn’t something I’ve heard before.

It is odd, but it’s in their Cloudflare docs:

OK. So this is the situation. Its not specifically WPEngine request. We are using Lets Encrypt SSL (which we are just turned on in WPE dashboard).

Its working fine until it has to renew automatically once in 90 days. All info we have, is that the AAAA records but generate a conflict on checking if the domain is pointed to our servers and not complete the process. But we don’t have access to the process due to security reasons.

So all the users who are working with LETS ENCRYPT and CLOUDFLARE will have this issues when it is going to renew automatically.

So there are 3 options to do to CF:

  1. Discus with LETS ENCRYPT how to work together
  2. Put back a button to disable IPv6, it is going to be useful for all users, who use LETS ENCRYPT
  3. I actually dont care about the others. I want to remove this AAAA record URGENT at least for all of our websites which we have here in CF, so it all could be renewed succesfully

This topic was automatically closed after 30 days. New replies are no longer allowed.