Need Help With DNS Error?


#1

Hi CF Community, I have an Issue recently with my new domain and it seems to just be for me which is very strange? I have recently purchased a domain from GoDaddy and it has now been 24 hours and supposodely fully propogated. When I access the domain which is infamystudio.com - from an IP address which is not my own I get to the current “Default Apache Test Page” But when I visit the page from my home IP address it only shows a message from GoDaddy saying

“The domain infamystudio.com Is no longer parked by GoDaddy” - I have contacted GoDaddy support and they have looked into everything that it may be - saying they see the correct page for the website while they have said for me to try and clear the cache and restart my router - I have used different browsers - But still the same problem. I have made 2 support tickets with CF Support and still have had no reply on the issue. I have no idea why this is but a side note was I found that when I had adblock enabled it did not show the GoDaddy page, but just a blank white screen, But once disabled I now see this page.

I have Whitelisted my IP address in the firewall and from what I recall have made no changes to the Server related to my IP address. Honestly have no clue what is causing this?

-InfamyStudio


#2

Odds are your DNS server has a cached answer. Assuming you seeing the page you expect from everywhere else that is. On your local machine if you run

dig infamystudio.com
or
nslookup infamystudio.com

Do you have a 104.xx.xx.xx address retuned?


#3

Hi cscharff - No i do not get that - I get 184.xxx.xxx.xx - This is using nslookup


#4

Looks good to me at: https://www.whatsmydns.net/#A/infamystudio.com


#5

Yes thats the point it works fine for everyone but me


#6

Hi cscharff - Thank you very much for your help - I checked out my settings on my adapter and set my DNS servers to googles 8.8.8.8 and 8.8.4.4 and i then went to cmd and did ipconfig /flushdns and bang problem solved! Thank you very much for your help <3