Need Help. Website not working

#1

Dear All, my website now already gone since I registered with cloudflare in fews day already!

. Is this minor issues? The certificate is active but the website nothing. Need help

#2

Its live for me, try clearing cache or from an incognito browser? If still an issue, can you post a screen shot of what you’re seeing?

#3

It’s looking like a Parked Domain page to me, like the lower right corner image in the OP’s post. The one with the Dimmer and Word links.
01%20PM

1 Like
#4

my website gonna worst already now because of this youtube https://www.youtube.com/watch?v=EwZmc8idMz8

#5

Ah @sdayman, yes, did not stay long enough to recognize content :crazy_face:!

Now I see NET::ERR_CERT_COMMON_NAME_INVALID. @fuhyoh, there is a tip on that error if you search this site with the error and word Tip.

1 Like
#6

I’m not seeing a ERR_CERT_COMMON_NAME_INVALID error, but from the screenshots, they have Active Universal SSL, and their Crypto is set to Flexible.

What happens if you set DNS for those host names to :grey:?

1 Like
#7

The site is being redirected to HTTPS by WordPress.

X-Redirect-By: WordPress

Then it shows the error about invalid cert.

2 Likes
#8

Now i cant even login my wordpress admin also.

#9

As it says, you need an SSL certificate on your server.

#10

tq mr @sdayman . At last i need to purchase it too. nothing is free in these world nowdays ")

#11

You can get free certs from Let’s Encrypt and even here:


After that, it depends on the host to support that feature.

2 Likes