Necesito actualizar PHP de mi BLOG

Tu sitio está ejecutando una versión obsoleta de PHP (7.1.33-52+0~20230409.76+debian10~1.gbp03e0c6), que no recibirá actualizaciones de seguridad y pronto no será admitida por WordPress. Asegúrate de que PHP esté actualizado en tu servidor tan pronto como sea posible. En caso contrario no podrás actualizar WordPress.

This is something you will need to update on your origin with your hosting provider. Cloudflare does not provide WordPress hosting or run php.

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.