"Namesevers changed on registrar, after several days are default servers on CloudFare, DNS lookups."

“Namesevers changed on registrar, after several days are default servers on CloudFare, DNS lookups.”

I’m not sure what the problem is, or what you’re expecting to see. What’s the domain?

I set things up on GoDaddy and Cloudflare all according to directions and waited 24, then 72 hours but the nameservers have not been change according to Cloudflare and DNS checkers. I did not get any errors when setting up. So “what you’re expecting to see” is the nameservers actually getting changed.
According to all directions out there the nameservers should have changed already. I set u

another domain to see if the same thing would happen and it did.
So according to GoDaddy the nameservers are showing as changed, but not to anywhere else.

GoDaddy WHOIS is still showing their name servers. Make sure you’re changing this in your WHOIS info. Not an NS record in DNS. Your second screenshot looks correct, so you’ll have to find out why their WHOIS result does not reflect this change.

1 Like

Yeah, I just put those 2 entries in hoping it might do something as nothing else was working, just haven’t gotten around to taking them out. GoDaddy told me on Twitter to contact their support team but the only “help” I can find is just the chat bot and a link that takes you to their FAQ, which is of no help as they only tell you to do the setup.

As @sdayman stated, make sure to change this for your domain in domain administration.

I am sorry but not exactly :slight_smile:

May I correct you here, due to either my GoDaddy bad interface experience so assuming the @user3409 is having the same issue here:

From your screenshot above, I can see this is the “registration default” - for example, this settings (nameservers and other contact info) wil automatically apply for any new domain you register via your GoDaddy account.

  • similar as NameCheap has as you can setup the “default contacts” and “default DNS servers” for new domain registrations (so you do not have to enter it each time if they are always the same)

Kindly, depending on the interface, navigate to:

  1. My Products or Domain Manager → click on domain or Use My Domain button
  2. When on domain name page, scroll down to Additional Settings and click where is the link Manage DNS (the direct link for your domain should be like: https://dcc.godaddy.com/manage/proudspire.com/dns?plid=1)
  3. Scroll down and see the section Nameservers → here click on the button Change to change change the default or current nameservers to the new one provided by Cloudflare (ursula.ns.cloudflare.com and yoxall.ns.cloudflare.com)
  4. Click down on the link Enter my own nameservers (advanced)
  5. Click on the button Save to finally save the changes :slight_smile:
  6. Pop-up dialog → click the “checkbox” and then button Continue
  7. In case you still see old nameservers as you recently changed them to Cloudflare one’s, hit the F5 (refresh button) and it will show the new ones

1st and 2nd step:

3rd step:

4th step:

5th step:

6th step:

7th step:

EDIT: Direct link could be - https://dns.godaddy.com/proudspire.com/nameservers

1 Like

Finally got to a working chat to try to get help at the GoDaddy site

When logged-in GoDaddy, try using a direct link - https://dns.godaddy.com/proudspire.com/nameservers :wink:

Good catch. That would certainly explain what we’re seeing.

1 Like

I’m on a free account and I don’t have anything in the “My Domains” section, all I have is the “Domain Registration Defaults” I got a prompt 1 time but haven’t gotten one in my recent attempts to ghange the nameservers hoping it would change but clearly that didn’t work.

You might be on the wrong or old URL and dashboard - mya.godaddy.com.

The correct one: https://account.godaddy.com/

Click above right on your profile and select My Account Home - should link to Sign In.

Therefrom you go by the steps as written in my previous post:

Like I said earlier, I do not have all of that. “My Products” does not show any domains it simply has “Search for a new domain in a text input for search”, that is it regardless of how I get there.

I talked to GoDaddy support and filed out a form, they are going to try to fix it.

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.