Nameservers update breaking website

Our main website, thewholejourney dot com, is down right now… which is built on Webflow. I updated the Nameservers in GoDaddy earlier this morning (to Cloudflare) to verify Google Postmaster and seemed to have broken something in the process. Please help!

Do you get the error ERR_TOO_MANY_REDIRECTS?

If you’re seeing ERR_TOO_MANY_REDIRECTS, click ERR_TOO_MANY_REDIRECTS for a #CommunityTip

Screenshot 2023-05-02 at 11.52.30 AM

It’s usually QuickFix idea 1 or 3 in the above #CommunityTip. Let us know what you find out.

Yes, we are getting that error: ERR_TOO_MANY_REDIRECTS

I am not quite clear on what I need to do, though, even after reading that support tip. Any and all help would be appreciated, thanks!

Are you using wordpress? What is the security setting on


No, we are on Webflow… trying to find that setting now.

1 Like

Flexible for the SSL/TLS encryption mode setting, if that is what you were referring to?

Yes, thank you. I looked at that too many redirects tip quickfix 1 and ran the curl against your origin

 % curl -ksvo /dev/null --connect-to ::YOURORGINIP 2>&1 | egrep -i "< location|< http"
< HTTP/1.1 301 Moved Permanently
< Location:

Ideally, you want to remove this redirect at the origin server. Your hosting provider should be able to assist you in doing this.

Next, can you enable Always Use HTTPS on ?

1 Like

Okay, thanks… so someone at Webflow should be able to help w/ the quickfix 1 is what you are saying?

I went ahead and updated the “Always Use HTTPS” setting just now.

1 Like

Yes, and when you talk with them, you should ask about options for an origin certificate such that you can use Full (Strict) in the security setting. I would not purchase it if they are asking or a lot of money as you can generate a self-signed origin certificate from your Cloudflare dashboard that will work just fine.

1 Like

Thank you for your help! I had a bad feeling I was going to break things today, but didn’t think it would be so hard to fix it.


I know that (@^$# feeling! As I was looking at your DNS records I remember thinking I wonder if these CNAME values are correct?, it may be worth checking against whatever docs they provided and/or asking them to verify the record values when you’re in contact with them.

1 Like

Will do, thanks again!

1 Like

I was able to fix the issue w/ your help and Webflow’s help… they had me update the DNS settings of the 2 A records and a CNAME record… as they don’t allow proxied status. Had to switch them over to DNS Only. Thanks again, the website appears to be loading now =)


Thankyou for helping me in next enabling use HTTPS for my site