Nameservers show as Cloudflare but website still not working

My nameservers have been successfully updated to Cloudlfare and showing as active in my dashboard, but my site is still not working. Is there any reason why that would be? Have I missed something?

wrightcreations.uk

That hostname forwards to a /defaultsite page, which is blank, but has a SedoParking element on it. Your site was working before you added it to Cloudflare?

Yes it worked fine before I changed the name servers to Cloudflare.

And it was using HTTPS before as well? Because connecting to HTTPS, the site adds a Refresh meta tag to redirect to /defaultsite.

Yes, https before as well.

You’ll have to track down where that Meta Refresh heading is coming from. For now, I suggest you use the “Pause Cloudflare on Site” option from the Overview page and track that HTML code down.

Thanks for your help.

I contacted my hosting company and it turns out my site had disconnected at their end when the nameserver updates took affect and was pointing to the random place of defaultsite which doesn’t exist. They’ve rectified it now.

1 Like