Nameservers of Cloudflare added and all good. But Cloudflare platform doesn't detect the new nameservers

Nameservers of Cloudflare added and all good. But Cloudflare platform doesn’t detect the new nameservers

Nameservers for the domain are added. The domain is managed by AWS, but we have changed the NS to Cloudflare.

Unfortunatly Cloudflare doesn’t detect the new nameservers. But all my other test resources like my computer and online tools show the proper Cloudflare NS records.

We have already tried multiple times to change the NS’s again and update.

Do you have any suggestions?

Can you share the domain?

The usual issue is a typo in the nameservers, but might be something else.

Yeah sure.

You need to change the nameservers at your Registrar. You have changed the NS records with your old DNS hosting provider.

% dig ns tweddleeurope.com @a.gtld-servers.net +short
tweddleeurope.com.	172800	IN	NS	ns-34.awsdns-04.com.
tweddleeurope.com.	172800	IN	NS	ns-983.awsdns-58.net.
tweddleeurope.com.	172800	IN	NS	ns-2009.awsdns-59.co.uk.
tweddleeurope.com.	172800	IN	NS	ns-1037.awsdns-01.org.

% dig ns tweddleeurope.com @ns-34.awsdns-04.com +short
dimitris.ns.cloudflare.com.
sarah.ns.cloudflare.com.

% dig ns tweddleeurope.com @dimitris.ns.cloudflare.com  +short
dimitris.ns.cloudflare.com.
sarah.ns.cloudflare.com.
1 Like

Thanks a lot!

I will ask the customer to check.
Very strange.

Have a great weekend!

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.