Nameservers issue


#1

I have changed the nameservers of my registrar to the ones prompted to me by cloudflare, I also removed the third nameserver that was active. Whois tells me that they are succesfully pointing towards cloudflare, however the overview app for my website on cloudflare keeps saying it’s not yet changed. It’s been 24+ hours.


#2

Have you clicked the Re-Check button? It should do it automatically but this can help.

What is the domain?


#3

I have used the re-check button multiple times today, most recently about an hour ago.
The domain is geenboete.nl


#4

Your site does appear to be pointing to the correct nameservers and working OK using Cloudflare DNS. Can you post a screenshot of the screen where it asks you to change the nameservers?


#5

And here it is on the homepage when I login:


#6

They do appear correct to me. If you log out and in again, does it show as active?

If not, I would login to Cloudflare and then contact Cloudflare Support


#7

Yeah, I already tried that. Just tried it again, doesn’t seem to work. I’ll contact support. Thanks either way!


#8

Sorry I couldn’t be of more help!


#9

No problem, thanks anyway!


#10

There is a DS record blocking my website from becoming active, according to cloudflare support.


#11

Sounds like you need to disable DNSSEC with your registrar and then transfer to Cloudflare. You can then re setup DNSSEC if you want.