Nameservers - error

Hello, I would like to ask how to change nameservers.

I started to use Cloudflare nameservers because I started to use Ezoic. So I changed the nameservers on my hosting provider (Hostringer) and also Domain registrar (GoDaddy).

When I visit my website (some posts or pages), it shows me this error:

I tried to contact my hosting provider and they told me I have change nameservers here on Cloudflare to their ones. But when I tried to do it, I found I can set custom nameservers only with the Bussines account.

Can you please explain to me how to deal with this error?

Thank you so much

Have a nice day

Jano

Your website is loaded without problem for me… May I ask a question? Can Ezoic work only with Cloudflare?

Yes, it works for someone, but not for everyone… here is screen if the website is alive:

So I need to figure out how to solve this issue.

About ezoic, when I set up it, there was an option to set up Cloudflare as a part of the initial setup. That’s why I changed my nameservers to Cloudflare. Do you think it is not necessary?

I think Ezoic also support by changing Nameservers.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.