NameServers are set correctly but cloudflare is not reading it

reference: creatingcanadianfamilies.ca

Name Servers are set correctly and show on whois records yet Cloudflare stills show the site as NOT Active. The name servers were set two days ago and still no go. Could anyone help?

ivy.ns.cloudfare.com
pablo.ns.Cloudflare.com

Right now Cloudflare announces elma and greg as authoritative nameservers for your domain. Where did you get ivy and pablo from?

Hi thanks for the reply. The Cloudflare dashboard instructs to use ivy and pablo. Please see the screenshots from the associated Cloudflare account:

In that case I’d assume your domain is already active in another account (with those other nameservers), however when you switched nameservers Cloudflare should have deactivated the domain in the other account and enabled it for your account.

Try to re-check in your control panel and if it still does not work I’d open a support ticket.

I’ve tried rechecking numerous times. Previously the names were not on Cloudflare at all and were routed through another company and name server setup not associated with Cloudflare so I don’t thing they were in another account. I’ll try to figure out how to open a support ticket but so far I haven’t figured out how to do that.

If re-checking does not work I’d open a support ticket at this point

https://support.cloudflare.com/requests/new

The reason why I assume the domain was at some point with another account is because Cloudflare does announce nameservers, just not the ones assigned to your account. Anyhow, the account should have verified when you changed them and the fact it didnt warrants a support ticket :slight_smile:

@cs-cf @cloonan

Whois and dig return different results:

$ dig ns creatingcanadianfamilies.ca +short
elma.ns.Cloudflare.com.
greg.ns.Cloudflare.com.

$ whois creatingcanadianfamilies.ca
   Domain name:           creatingcanadianfamilies.ca
   Name servers:
        ivy.ns.cloudfare.com
        pablo.ns.Cloudflare.com

I’ve seen this before and it seems like it’s related to a cache issue. I’ll look around and see if I can spot a general trend on how it gets resolved (I think is just time, but will check).

Whois and the .ca nameservers return ivy and pablo.

elma and greg come from Cloudflare.

+1

@xytex, lots of history you can check out on the name servers to see if it corresponds with your actions, Historical NS records for creatingcanadianfamilies.ca - SecurityTrails.

You mentioned ns are set, with whom? Cloudflare looks to changes in name servers as controlling the domain. Opening the ticket probably won’t help a lot unless you can complete the change. Once you complete the change, it’ll take another day for Cloudflare to see it. Contacting registrar and hosting provider to ensure your name server changes to ivy & pablo are done seems necessary.

From what I can tell it does seem as if ivy and pablo are already correctly set at a registry/registrar level, hence my suggestion to contact support as something must have got stuck at Cloudflare IMHO.

The name servers are correctly set per Cloudflare instructions.

The current registrar is frogstar.ca and they are the ones that reset the name servers as I instructed them to using the nameservers instructed by Cloudflare.

Reset? Reset to what?

But anyhow, as far as I can tell something got stuck at Cloudflare with the validation.

Ok but the Cloudflare dashboard specifically instructs to use ivy and pablo. Are you saying I should reset name servers to elma and greg despite what Cloudflare is instructing via the dashboard?

No, ivy and pablo seem to be the right nameservers. elma and greg are those from the presumably previous account. When you set ivy and pablo Cloudflare should have recognised that but apparently didnt and thats what I meant by stuck.

Ok thanks to all for the help. I started a support ticket. I’m not sure there’s anything else I can but wait and hope. I feel certain I more or less know what I’m doing LOL concerning nameserver settings and DNS administration and I feel things are setup correctly.

I believe so too.


Hi Sandro:

I was saying that previously (3 days ago), the name servers were set to other non-Cloudflare nameservers. I don’t have access to manage the domain name so the support at FrogStar (registrar) set the name servers to ivy and pablo (Cloudflare) per my instructions to them. I then verified via whois records 24 hours later that the new settings are reflecting and they are.

If the registrar Frogstar did the change for you, then it should just be a matter of time until it is picked up by Cloudflare.

I just kicked your nameserver recheck to see if it would pickup what whois has.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.