Nameserver propagation issue

Answer these questions to help the Community help you get started.

What is the domain name?
royield.xyz

Have you searched for an answer?
Yes.

Please share your search results url:
I’ve tried disabling dns sec (it wasn’t on) and i’ve tried the “check nameservers” button many times.

Describe the issue you are having:
I’m trying to add the cloudfare SSL to my site but my cloudfare isn’t

What error message or number are you receiving?

Domain transfer complete!

Your transfer is complete, however Cloudflare may still be ensuring your nameservers are correct. If you see nameserver instructions below, then you can safely ignore them.

Hello there,

As of now, your domain propagation is not yet complete.

Are you using CF for DNS management purpose? I see you’ve entered the NS records alongside of the existing one.

1 Like

I think that was the issue, i’ve replaced the current nameservers to only the cloudfare ones… I’ll wait for results and let you know! Thank you :slight_smile:

1 Like

Yes, this seemed to solve it! Thank you :smiley:

1 Like

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.