Nameserver Not Updated Fully

Yesterday I setup my domain gsspecial with cloudflare and changed the nameservers in my domain account.But I don’t know what going on with my nameservers are not updated fully for every country.Here I checked from the DNS Checker it shows this -

I am from India and still my nameserver not update for my country.

Kindly help me into this matter.


Could be it takes a bit longer. Furthermore, if you recently changed your domain nameservers, regular DNS propagation time usually takes up to 24-48 hours to complete.

May I ask have you tried using a different Web browser, or tried clearing your Web browser cache?
How about using a Private window (Incognito mode) or a VPN connection if possible?
Is it the same behaviour on your mobile phone (4G LTE, mobile data, cellular)?

DIG returns Cloudflare nameservers, my best guess they’re the ones assigned to your Cloudflare account, correct? :thinking:          0       IN      NS          0       IN      NS

Nevertheless, I can confirm your Website works and loads fine over HTTPS form my country, being served by Cloudflare proxy :orange: .


This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.