Nameserver not recognised by godaddy

When I copy the two nameservers into godaddy it doesnt work. Godaddy tech support say that the nameservers dont seem correct they are not normally just names?

Hey,

What are the name servers your trying to add? They should be just names :slight_smile:

What’s the error that you’re getting?

Be sure that your changing the actual nameservers for your domain and not just adding NS records as DNS records:

  • Go to GoDaddy’s domain manager at https://dcc.godaddy.com/manage/{DOMAIN}/dns Replace {DOMAIN} with your actual domain.
  • Scroll-down to the Namerservers section and click the Change button.
  • Click on Enter my own nameservers (advanced).
  • Delete erroneous nameservers and add the nameservers Cloudflare provided you.
  • Click the Save button.

Thanks for speedy response. I’m changing the name servers as described.

They are - Melany.ns.cloudflare.com & stan.ns.cloudflare.com

The godaddy tech support say that its a Cloudflare issue. They tried to change them for me…

The error is - Requested action is not allowed on some of the selected domains.
0 domain(s) can’t be updated.

Godaddy say that they are not setup correct Cloudflare end?

Regards

Tried again just now with godaddy and they are saying that the name servers I’m being provided are not correct. They requested a screen shot and tried themselves, how strange? Is there a way to use different ones? I tried removing my domain from cloudflaire but it just gives me back the same two… Apologies if im being a complete twonk but this doesn’t really seem that hard a thing to do.

Kind regards

What’s the domain you’re trying to add?

Do you have Domain Protection enabled at GoDaddy for the domain?

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.