Nameserver checker is not working

Bought new domain and tried to connect nameserver with Cloudflare.
And I tried to check nameserver, but it seems keep failing on checking nameservers.
But it keeps fails. So I checked whois and it just shows up Cloudflare’s nameserver!
Why this is happening and how can I solve this problem?

Can you post a screenshot of the overview page for your domain where it asks you to change the nameservers? It’s behaving as if you haven’t added the zone.

Here it is.

It looks like you’ve added to Cloudflare but changed the nameservers on


But the whois says nameserver is pointing at Cloudflare’s nameserver!

But not for the domain you’ve added…

1 Like

I think I did it…??

And what domain is that for?

It is for

Which is not the domain you have added to the Cloudflare dashboard unless you have added more than one.

OK I fixed my typo and retrying…

1 Like

…what a shame :blush: Thank you sir!

Glad you got it sorted, no problem.

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.