My wordpress website isn't transitioning to secure after I changed Name Server

I’m trying to make my website domain secure. I’ve updated the DNS/name server on my hosting platform (go daddy) and have allowed for the processing time. It is still showing insecure and I’m not sure how to fix this.

I suggest you Pause Cloudflare, then make sure site is working as expected with HTTPS. Only then should you un-pause Cloudflare and double-check your SSL/TLS setting to make sure it’s Full (Strict).

1 Like

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.