My Wordpress site shows not secured

My wordpress site Doctavid.com still shows not secured though I followed every step.

  1. I cleared my cache
  2. Added the Cloudflare plugin on my wordpress site
  3. Have the Automatic HTTPS Rewrite option set to “YES”
    4.Always use HTTPS as “YES”
    5.Changed the Nameservers

Please let me how can I resolve the issue?

Hi,
It seems site is using mixed content, this blog post have you covered


also

Thanks mate, still does not work though. I tried to add plugins for rewriting the http to HTTPS on my wordpress site, but no success.

Best Solution is to use this plugin

Really Simple SSL

Hi @thakurrohitsingh083,

Mixed content is generally something you need to fix on your site yourself, not through Cloudflare. If you have enabled the Automatic HTTPS Rewrites settings, that’s about as far as Cloudflare can help you here.