My Wordpress is down - cannot login to wp-admin and also cannot place orders


#1

hi,

I was getting two images in my home screen as you can see in weswadesi.com/weswadesi
and in my home screen also . so I thought to fix it and disabled ssl cloudfarre wordpress plugin when all started .

now my website I cannot login in wp-admin

urgent please help reconfigure.


#2

I’m getting nothing from weswadesi.com/weswadesi, but just weswadesi.com gets me a site.

I get the feeling this is a CNAME to another host. So if you tried to put WordPress in a subdirectory, I don’t see how that would work.


#3

Forget about weswadesi.com/weswadesi

The home page loads but I cannot logon to wp-admin nor does it accept orders.

There is some major issue since I disabled my cloudfrare ssl wordpress plugin. Please help.


#4

This makes me think at some point you tried to force SSL for admin. See if you can disable it:

https://codex.wordpress.org/Administration_Over_SSL


#5

Hi,

I am very new, can you guide me how to make the site up.

TIA


#6

Hi Had this problem
Serve resources from a consistent URL

So I disabled the Cloudfare SSL Wordpress plugin and changed settings in Crypto


#7

That’s interesting that some resources load over HTTPS, but the main site does not. Right now, I can’t even consistently load the main site.

Does your host have an SSL certificate installed for your domain?

What is the SSL setting in the Cloudflare Crypto section? Is it Off, Flexible, or Full?


#9

yes we have ssl in website and crypto setting is full


#10

Do you have any forwarders or rewrites set up on your server? Or in Cloudflare Page Rules?


#11

nothing,
I am so clueless right now - I just want to be back live .


#12

It’s getting late here for me, so I won’t be able to check back in tonight.

For now, try going to Cloudflare DNS and setting weswadesi.com to :grey: and see if you can get it to work. This will bypass Cloudflare and hopefully simplify troubleshooting.


#13

hey still not fixed . see the cpu utilization …


#14

we restarted the services still


#15

That’s excessive. And this is with DNS set to :grey: for that hostname?


#16

I also got the same issue. I removed my site from Cloudflare and reverted back the original DNS zones in my domain host. wp-admin page works but when i put my credentials and clicked login, it doesn’t do anything. Please help.


#17

another thing. it messed up my site. Like my menu and other icons was removed.


#18

If you no longer use CF, you’ll have to ask your domain host for help.