My wordpress blog iframe like button wont load

My WordPress blog iframe-like button won’t load,
csna (com) (AU)

I have checked all settings and removed iframes from the lazy load with no luck I think its Cloudflare causing issues

Welcome to the community!

Have you tried enabling development mode? :thinking:

It disables Cloudflare for your site (including cache), and temporarily sends all traffic to your origin server directly.

  • If the issue still remains after enabling development mode, then it’s an issue on your server, and Cloudflare can’t do anything to help you with it.
  • If the issue gets solved, then it’s related to Cloudflare.

Hope it helps!

1 Like

I cannot find any iframe on your homepage, can you provide some example URL with them? :thinking:

Furthermore, are you using iframe from to show the content from the other Website(s)?
Are they on HTTP or HTTPS?
Do they contain any of the HTTP headers like x-frame-options: sameorigin or with deny, otherwise maybe don’t allow it via Access-Control-Allow-Origin.

Maybe it’s the Rocket Loader feature which causes some issues :thinking:

2 Likes

thanks I turned iframe off as I thought it looked bad stuck on loading, thanks for the insight ill try this

thanks, removing rocket worked for the like button just have to work out why it blocks my website grader

fixed that now too thanks for your help both of you much appreciated

1 Like

How did you fix it if I may ask?